Strange "white square" in Review mode that can not be removed

Hi everybody,

After reinstallation of Trados Studio 2017, this strange "white square" appears in Review mode that can not be removed. It partly covers the top window with the Translation and Concordance Results:

I tried resetting the window layout and also checked via Alt-Tab whether it's a window that I could possibly close, but it's not in the list:

Has anybody experienced a similar thing and can help me with a solution?

Any ideas very much appreciated.

Best,

David

Parents Reply
  • Hi 

    Are you sure you tried a Windows repair and a Studio reset? Ditto for MultiTerm? If not, and you need instructions then post here again and I will post instructions.

    Another question, are both your version of MultiTerm and your version of Studio totally up to date?

    I ask this because, if your window layout is set to default, the white window looks as if it is where the Termbase Viewer window would normally be in Translation Mode... This could be misbehaving if your MultiTerm version and your Studio version are not aligned with each other.

    To check this, if you have automatic updates set, just open MultiTerm and accept any update offered. If you don't have automatic updates set, open MultiTerm and go to Help > Check for Updates. You can check Studio in similar fashion.

    If these suggestions don't help, then as you've already tried reinstalling (did you also reinstall Studio, maybe worth a try?), you can then get free help with installation issues that are preventing you from working, pretty fast:
    Fill in the form here:
    Select 'Installation' from the 'Case type' dropdown and tell them that the problems occurred after installation and, most importantly, give your correct email address so that they can contact you.
    All the best,
    Alison
Children
No Data