Source file/path of TM units not displayed in Studio 2015

Hi all,

I recently transferred my Studio licence to a new computer and was offered a free upgrade from Studio 2014 SP1 to Studio 2015 SR3, which I accepted. Installation worked fine and the existing TMs can be accessed without major problems.

However, the source file/path of the Translation Units (TUs) within the different TMs is no longer displayed, except for files that had been aligned, but not for the TUs that were included in the TM upon translating. The only reference I can see is the date of creation and the source TM (usually my master TM). When working with different versions of the same document, I like to see which previous version the TM proposal is taken from.

The same happens with new TUs that are included in the TM when working with Studio 2015: there is no hint regarding the source document. So the fact that the location of the source files on the new computer has changed can’t be the reason.

The source files are all Word files, by the way.

Any suggestions on how to fix this?

 

Regards,

Andrés

Parents Reply Children
  • Why not go back to your old computer and check?

    Because I had to deactivate my 2014 licence on the old computer before installing 2015 on the new one, and when I saw that everything apparently worked fine, I removed all data from the old computer.

    Or... the users manually set the name of the file in the TM update settings after creating a field for this in the TM.  Some users do this quite diligently and this has been possible since 2009

    I have no recollection of doing this, Paul, and actually I am not sure if I understand you correctly. As far as I see, in the TM update settings I would have to set the name or path for each new translation individually, i.e. this wouldn't happen automatically. This is what you wrote in your blog post where you suggested installing the RecordSourceTU plugin:

    I can assure you that I never change any field values before starting a translation, and yet in Studio 2014 the path of the source file was displayed for all TUs. This is very strange.

  • Let bygones be bygones
    version 2014(2015) ?  nah.. nobody cares

    Hi  Actually, 'nobody cares' just isn't true. If it were true, , and would not have replied to this post!

    Hi 

    Have you also updated MultiTerm?

    This is a basic suggestion but try a Windows Repair of Studio and MultiTerm components, as here:

    1. Close all SDL applications.
    2. Open the Control Panel:
      • Windows Vista/7Start > Control Panel > Programs > Programs and Features.
      • Windows 8: Right-click on the screen at bottom-left corner and choose Control Panel > Uninstall a Program.
      • Windows 10: Right-click on Start > Control Panel > Select View by: Small Icons > Programs and Features
      • - or type 'Control Panel' in the search line on your bottom Windows toolbar.
    3. Click/highlight the relevant SDL product from the list (e.g. SDL Trados Studio 2019 etc) and click 'Repair' either on the top toolbar or on the right-click dropdown menu.
    4. Restart Studio/MultiTerm.
    If that doesn't help, try reinstalling both Studio and the same year of MultiTerm from your account.
    If that doesn't work, then you have the right to contact Installation Help free of charge, here:

    installation and licensing help

    Select 'Installation' from the 'Case type' dropdown menu.

    Someone will help in the next day or two if you give your correct email address.

    All the best,

    Ali :)