Packages in Studio 2015: Some segments with a match in the target but TM translation window is empty and says "no match"

Dear all,

I have the following problem with Studio 2015 when working on project packages:

For some source segments with a match in the target, the TM translation window is empty and says "no match".

Here is an example (segment 608, 86% match):

When I select the source segment in full or in part and make a contextual search, I get the same answer ("no match", though the target segment is full with text).

When I take the text as a single document (sdlxliff), at least I can see the results after making a contextual search (which is not normal either).

Anyways, when my client sends me a package, he awaits a package in return and nothing else. He tried to help me but couldn't understand and said all my project parameters look normal.

Here is one of the screen caps I sent him:

I hope you can help because this problem means less assignements (I won't get anymore packages until the problem is solved).

Thanks a lot in advance!

Best regards,

Anne-Laure

Parents Reply
  • Hello

    Here on the screenshot, in segment 608, could you please confirm where the match is coming from? 
    It is already there from somewhere, but if you could not find it in the TM as an automatic lookup match, where does it come from? Was the file pre-translated by the agency?

    Maybe the memories themselves do not contain these matches? If I understand correctly you do not receive neither automatic matches, nor concordance matches - could you please confirm?

    Could you please run an analysis on the file and post here the results, similar to this?

    Also, do you know maybe what version of Studio is the agency using?

    Looking forward to hearing back from you.

    Best wishes,
    Greta

Children