Missing PowerPoint 2007-2013 in my SDL Trados Studio 2019


I am working on a translation project for a client and I need PowerPoint 2007-2013 in order to export compatible files to the client,

but I cannot find it anywhere in my SDL Trados Studio 2019. Please take a look at the attached screenshot.

I also tried using PowerPoint 2013-2016, but I received an error message like this: https://gateway.sdl.com/apex/communityknowledge?articleName=000009808

What can I do?



  • Is this because you received an SDLXLIFF from your client and it as prepared with an older version of Studio?  I don't think you are missing a filetype... you just have a more recent version.  To be able to recreate the source format you'll need to open the original source powerpoint yourself and pre-translate from your TM.

    Or just return the SDLXLIFF and your client can recreate the file themselves.

  • Hi Paul,

    Thanks for your reply. I received the PowerPoints files from my clients, not the SDLXLIFF files, but the PowerPoint files are not compatible for export due to an error message, so I just used the PowerPoint 1997-2003 version in Trados for export and it worked just fine :)

  • Hi Paul, I'm using Studio 2019 SR2 and since there is a bug with how the "Microsoft PowerPoint 2007-2016" file filter currently handles Text Box content on Master Slides, I am importing the older "Microsoft PowerPoint 2007-2013" file filter. Please see jira.sdl.com/.../CRQ-16949

    My question I please need your help with is related to our temporary workaround for that bug. I spoke with our China DTP team and they recommended importing the "Microsoft PowerPoint 2007-2013" file filter from the older version of Studio, which DOES work. The issue I am having is that Studio 2019 SR2 is NOT retaining that filter setting after I import that sdlftsettings file via my main Studio Options. The 2007-2013 filter does show at the top of the file type list (see "Import2007-2013pptx.PNG"). However, when I create a new project or close and relaunch Studio, the filter is no longer available and I  need to import it again while creating the new project.

    I've saved the 2007-2013 sdlftsettings file in this directory [C:\Users\first_last\Documents\Studio 2019] before importing, but I cannot get Studio to retain it in my options or in the project template I save. Do you know if there is a specific location that sdlftsettings file needs to be loaded from, to be retained in my Studio instance? Or, maybe since the 2007-2013 version was removed from Studio 2019 SR2, it simply is not able to retain it and we will need to continually import the sdlftsettings file when creating new projects?

    DTP China was able to retain the sdlftsettings file by placing it in this directory [C:\Program Files (x86)\SDL\SDL Trados Studio], but that does not work on my end.

  • My colleague Sidra had a question for you and Product team. Do you have any recommendations as to how we should set up our workaround process?



  • I wonder if DTP CHina are using the latest version of 2019? I can't get the old filetype settings into the latest version at all... not by sdlftsettings or by project template.  But I am using 2017 to create these as I don't have an older version of 2019 to test with.

    I think is the best person to answer this question as he'll know what underlying filetypes were left in 2019 as we moved through the versions and what/how they can work now.