Error message when I open a file in Editor: Object reference not set to an instance of an object

Hi,

I bought Trados 10 days ago and started getting this error message (Object reference not set to an instance of an object) a couple of days ago when I open a file in Editor, after I'm prompted to choose Source and Target languages and TMs, this message pops up in Editor. It seems to disable TMs and MT. 

I've tried to uninstall Trados and install it again. That didn't help. I've also tried the Repair button but that didn't help either.

Could you please help me fix this?

  • Hello ,

    Unfortunately this error on its own is very generic and doesn't really tell us anything.

    Could you please post the full error trace-

    ...and give us as much information as possible-

    uch as your Operating System/Office version, file type you are working on- the language pair of the file and the languages you have selected.

  • Hello Steven,

    Thanks for your reply. Let me update you on the topic - the error has disappeared. Yesterday the MT didn't work but today everything seems to be working fine so far. I find it very frustrating though that I'm supposed to use a tool that's unreliable and every other day doesn't work for various reasons. Anyway, thanks for your time and have a nice day.

  • Hello Steven,

    The problem is back, please see the error details below:

    Type   System.NullReferenceException, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089

    HelpLink:

    Source   Sdl.TranslationStudio.Editor

    HResult: -2147467261

    I use Windows 10, Microsoft Office Home and Student 2019, it is a Word file, language pair English>Czech, I've selected English>Czech

    Yesterday I translated the very same file no problem and today when I open it I get this error. It happens with other Word files and with .txt files. I managed to open a PDF file no problem but in the past, it used to happen with PDF files too.

    I'm looking forward to hearing from you soon.

    Best wishes,

    Mira