Trados not populating fuzzy segments

Hi all!

I have one issue: while translating a document, whenever a fuzzy segment is detected, I get the suggestion for that segment, but for some reason it does not get populated.

What I am doing is copying the suggestion and pasting it to the segment, but that is very annoying, specially when the segment has tags.

Any hint on what is going wrong?

Thanks

  • What do you mean with "it does not get populated"? Is it not inserted into your target segment? If so, first check, if the segment has the status "Not translated". Only then anything from TM will be inserted there. If the segment has the status draft, Studio will NOT insert anything, even though the segment is empty.

    Is this not the case, go to File -> Options -> Editor -> Automation and check the settings there.

  • In addition to Jerzy's excellent advice, I'd like to point out that there is no need to copy-paste a translation suggestion, you can use the shortcuts: Ctrl+1, Ctrl+2, etc. to select the suggestion you need and insert it into your active segment.