SDL Trados Studio loads but application window is blank

Hi everyone,

my co-worker has the following problem:

Whenever she wants to open Trados, the application itself seems to open. It is visible in the task bar but the application window itself is blank.
We thought it had to do with the fact that she used a different PC set-up yesterday (where everything worked fine) and Trados was now simply open but hidden. However, she cannot maximize the application by using SHIFT-right click and click on "maximize" nor is Trados open on another screen.

We tried various workaround the community already provided:

https://community.sdl.com/product-groups/translationproductivity/f/licensing/19827/sdl-studio-won-t-start

https://community.sdl.com/product-groups/translationproductivity/f/studio/12448/studio-not-displaying#pi6614filter=all&pi6614scroll=false

https://community.sdl.com/product-groups/translationproductivity/f/studio/17182/sdl-trados-2017-doesn-t-open

https://community.sdl.com/product-groups/translationproductivity/f/studio/17414/trados-2017-does-not-open

https://community.sdl.com/product-groups/translationproductivity/f/studio/25608/sdl-trados-2019-does-not-open

None of them work for her.

This is how she tries to open Trados:

Double click-on the Trados Icon. The license request window appears and she clicks on "OK" (she does have a groupshare license and connection to the server)

After clicking "OK", the "initializing window" of Trados opens:

Then this window closes and the Trados icon in the task bar is visible and active. The Studio application window, however, is blank.

Please help as she urgently needs to translate some files in Trados. As previously stated, none of the above mentioned workarounds helped for her.

Thanks in advance!

Best regards,

Marion