The Batch Delete option with a filter doesn't work with Trados Studio 2019

Why the Batch Delete option with a filter doesn't work with Trados Studio 2019? When I perform the action, it returns that no segments were deleted. Then I perform the exact same process with Trados Studio 2017, and it works perfectly well. It has deleted in my case more than a hundred segments, which was what I wanted to do in the first place with Trados Studio 2019. Is this a bug? Any ideas to fix it in Trados Studio 2019?

Top Replies

Parents
  • Impossible to answer this unless you provide an example of what you tried to do. Preferably a TM as well, just a small sample that contains something you believe should be deleted but is not.

  •  PDF

    Hi Paul,

    Here is the process that I have followed (you have in the PDF the screen shots):

    1.- I have created a filter that I have called ORDER (and I have saved). This filter selects only orders (pedidos) with number 001958.

    2.- This filter returns 7 matches out of 4,038 translation units.

    3.- With the right button of the mouse I click on my TM called AEROLÍNEAS and select “Batch Edit”.

    4.- I select the filter already created “ORDER” and click FINISH.

    5.- I get the result “Deleted 0 translation units”.

     

    I don’t understand why Trados Studio does not delete the 7 matches of the filter. Have I made a mistake in the process or this is a bug?

Reply
  •  PDF

    Hi Paul,

    Here is the process that I have followed (you have in the PDF the screen shots):

    1.- I have created a filter that I have called ORDER (and I have saved). This filter selects only orders (pedidos) with number 001958.

    2.- This filter returns 7 matches out of 4,038 translation units.

    3.- With the right button of the mouse I click on my TM called AEROLÍNEAS and select “Batch Edit”.

    4.- I select the filter already created “ORDER” and click FINISH.

    5.- I get the result “Deleted 0 translation units”.

     

    I don’t understand why Trados Studio does not delete the 7 matches of the filter. Have I made a mistake in the process or this is a bug?

Children