Force Trados to assume two columns layout for a PDF file

Hello

I have Trados Studio 2019 and want to translate a PDF file. This PDF file layout is entirelly two columns, each column begin at top of page and continues all long to the bottom, my problem is that by converting this file to translatable format, the boundary between the columns will not correctly identified and goes from the middle of the first column to the second column.

 I know that this file has no middle lenght column, is there a setting to tell this to Trados? 

A lot of PDF files has such layout.

Top Replies

  • You should consider converting the PDF to Word with an external tool if Trados isn't giving you the result you want... or even better go back to your client if possible and ask for…