When opening a Transit package in Studio 2017, I get an "access denied" message

Hi, when trying to open a Transit package in Studio 2017, I get an "access denied" message. I have changed the name of the 14.0.0.0 folder to "old", but it still doesn't work. Can anybody help me, please?

Thanks,

Pilar

2538.errors_4_community.xml
<?xml version="1.0"?>
-<SDLErrorDetails time="22/06/2020 9:58:32">
<ErrorMessage>Acceso denegado a la ruta de acceso 'C:\Users\Pilar\StarTransit\b5ff0da7-be9c-4315-9437-3fc2c4e26349'.</ErrorMessage>
-<Exception>
<Type>System.UnauthorizedAccessException, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089</Type>
<HelpLink/>
<Source>mscorlib</Source>
<HResult>-2147024891</HResult>
-<StackTrace>
-<![CDATA[   en System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   en System.IO.Directory.InternalCreateDirectory(String fullPath, String path, Object dirSecurityObj, Boolean checkHost)
   en System.IO.Directory.InternalCreateDirectoryHelper(String path, Boolean checkHost)
   en System.IO.Directory.CreateDirectory(String path)
   en Sdl.Community.StarTransit.StarTransitOpenPackageAction.CreateTempPackageFolder()
   en Sdl.Community.StarTransit.StarTransitOpenPackageAction.<Execute>d__2.MoveNext()
--- Fin del seguimiento de la pila de la ubicación anterior donde se produjo la excepción ---
   en System.Runtime.CompilerServices.AsyncMethodBuilderCore.<>c.<ThrowAsync>b__6_0(Object state)]]>
</StackTrace>
</Exception>
-<Environment>
<ProductName>SDL Trados Studio</ProductName>
<ProductVersion>14.0.0.0</ProductVersion>
<EntryAssemblyFileVersion>14.1.10018.54792</EntryAssemblyFileVersion>
<OperatingSystem>Microsoft Windows 10 Home</OperatingSystem>
<ServicePack>NULL</ServicePack>
<OperatingSystemLanguage>3082</OperatingSystemLanguage>
<CodePage>1252</CodePage>
<LoggedOnUser>Usuario-PC\Pilar</LoggedOnUser>
<DotNetFrameWork>4.0.30319.42000</DotNetFrameWork>
<ComputerName>USUARIO-PC</ComputerName>
<ConnectedToNetwork>True</ConnectedToNetwork>
<PhysicalMemory>16641480 MB</PhysicalMemory>
</Environment>
</SDLErrorDetails>

Parents Reply
  • Hi Steven,

    Thanks again for your reply. I am afraid I am subject to confidentiality and cannot share the customer's package. However, I don't think the package is the problem. I have tried again installing the plugin downloading it first (not running it straight away from the webpage) and importing an entirely different package. The plugin is again in the 14 folder, but the same thing happened: Transit is not included in File types, Open for translation remains grayed out and, when I double-click on the file, the Transit application is opened. It looks like it's more a plugin problem. Also, I imported the packages in memoQ and they worked OK.

Children