When opening a Transit package in Studio 2017, I get an "access denied" message

Hi, when trying to open a Transit package in Studio 2017, I get an "access denied" message. I have changed the name of the 14.0.0.0 folder to "old", but it still doesn't work. Can anybody help me, please?

Thanks,

Pilar

2538.errors_4_community.xml
<?xml version="1.0"?>
-<SDLErrorDetails time="22/06/2020 9:58:32">
<ErrorMessage>Acceso denegado a la ruta de acceso 'C:\Users\Pilar\StarTransit\b5ff0da7-be9c-4315-9437-3fc2c4e26349'.</ErrorMessage>
-<Exception>
<Type>System.UnauthorizedAccessException, mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089</Type>
<HelpLink/>
<Source>mscorlib</Source>
<HResult>-2147024891</HResult>
-<StackTrace>
-<![CDATA[   en System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   en System.IO.Directory.InternalCreateDirectory(String fullPath, String path, Object dirSecurityObj, Boolean checkHost)
   en System.IO.Directory.InternalCreateDirectoryHelper(String path, Boolean checkHost)
   en System.IO.Directory.CreateDirectory(String path)
   en Sdl.Community.StarTransit.StarTransitOpenPackageAction.CreateTempPackageFolder()
   en Sdl.Community.StarTransit.StarTransitOpenPackageAction.<Execute>d__2.MoveNext()
--- Fin del seguimiento de la pila de la ubicación anterior donde se produjo la excepción ---
   en System.Runtime.CompilerServices.AsyncMethodBuilderCore.<>c.<ThrowAsync>b__6_0(Object state)]]>
</StackTrace>
</Exception>
-<Environment>
<ProductName>SDL Trados Studio</ProductName>
<ProductVersion>14.0.0.0</ProductVersion>
<EntryAssemblyFileVersion>14.1.10018.54792</EntryAssemblyFileVersion>
<OperatingSystem>Microsoft Windows 10 Home</OperatingSystem>
<ServicePack>NULL</ServicePack>
<OperatingSystemLanguage>3082</OperatingSystemLanguage>
<CodePage>1252</CodePage>
<LoggedOnUser>Usuario-PC\Pilar</LoggedOnUser>
<DotNetFrameWork>4.0.30319.42000</DotNetFrameWork>
<ComputerName>USUARIO-PC</ComputerName>
<ConnectedToNetwork>True</ConnectedToNetwork>
<PhysicalMemory>16641480 MB</PhysicalMemory>
</Environment>
</SDLErrorDetails>

Parents Reply
  • Hello ,

    As I have previously mentioned, we have tested this and the plugin works fine (using the same Studio version)

    To install the plugin, you must first download (eg)

    And then install. You cannot run directly from the webpage.

    I'm now wondering whether this is perhaps something to do with your Browser Security- Im aware that certain Browsers (Firefox) have implemented security features (default settings) that won't allow installation automatically from the downloads folder.

    support.mozilla.org/.../cant-download-or-save-files

    Perhaps, even if you can see the plugin in the correct folder, something might have been stripped out of the plugin- which is completely disabling it.

    Try moving the plugin to a separate folder (under your document folder structure) and installing from there. (Remove the previous installs first).

Children