Method not found: 'Sdl.MultiTerm.Client.Connectors.ServerPrivilege Sdl.MultiTerm.Client.Connectors.ServerProxy.LogIn(System.String, System.String, System.String, Boolean, Boolean, Sdl.Enterprise2.MultiTerm.Client.IdentityModel.PersistOption)'.

Dear colleagues, I get this message when trying to save a new Term in Studio 2019. I updated Multiterm to the version 2019, but I had to unistall it because it shuts down automatically before I could open a termbase. I have work to do and can´t work without Multiterm, so I install again Multiterm 2017 and I get this message when I try to enter a new Term directly from Studio. The answers and solution in other similar questions here and in the Knowledge Base doesn´t help. Does anybody know how can I solve this problem?

Parents Reply Children
  • Please download and install MultiTerm from here:

    1. Download the ZIP file SDLMultiTermDesktop2019_CU6_56482.zip from our FTP site (Username: sdlpatches, password: 5dlpatch35).
    2. The ZIP file contains an .exe file. Extract this file to a temporary folder of your choice, such as C:\temp.
    3. Double-click the .exe file. This will install the latest release and replace as well as update the files in the SDL MultiTerm 2019 installation folder as appropriate.

    This will install the correct version as the one you have is probably older.  If it still doesn't work then I think you'll need to get technical help.  

    gateway.sdl.com/liveagentlicensing

    You have two options:

    1. Submit a case using a webform
    2. Use live chat to get a licence reset

    You want to use the first option and make sure that you refer to this thread so the teams can see what you have tried already.

    Incidentally, I'm impressed with your diligence to reply to both Daniel and myself.  Just a tip, you can refer to by typing the @ symbol followed immediately by his name with no spaces.  Then you can tag him in a reply to me, or vice versa.  Might save you a little time :-)

  • Many htanks for your help! I´ll follow your instructions and I hope that this time iit will work.