Why does CtrlT no longer insert segment?

the one you want. THat's the idea, and I see those listed. But now that I try, those aren't working either. So I can't get content from the TM window that doesn't automatically autopropagate into my target segments. Tiresome! What setting might I have changed inadvertently to cause this?

Parents
  • Error in pasting above. Sorry.
    I was sent here from Twitter by @sdltrados to try to get a Studio2015 problem solved.
    In editor view, CtrlT used to insert whichever translation match was selected in the TM window . My first question was what has replaced that, since it's not workng and I can't find it listed in the keyboard shortcuts menu. The reply on twitter was 'Do you mean Ctrl1, Ctrl 2 etc to insert the one you want. That's the idea, and I see those listed. But now that I try, those aren't working either. So I can't get content from the TM window that doesn't automatically autopropagate into my target segments. Tiresome! What setting might I have changed inadvertently to cause this?
  • Karen

    Go to "File - Options - Keyboard Shortcuts", select "Editor > TM >Window" and you should see whether the shortcut is activated.

    It should look like this:

    Walter

Reply Children