Error - Could not load type 'Sdl.Core.Settings.AbstractSettingsGroupBase' when opening SRT file in Studio

Hi all,

 

I have installed the subtitling app as instructed (correct version of Studio, SRT file type installed and the original one deactivated). However, when I try to open a SRT.SDLXLIFF file I receive the following error message: Could not load type 'Sdl.Core.Settings.AbstractSettingsGroupBase' from assembly 'Sdl.Core.Settings, Version=1.8.0.0, Culture=neutral, PublicKeyToken=c28cdb26c445c888'.

If click OK the file will still open normally but if I want to use the subtitle preview I receive the error message: Unexpected exception when getting view part instance of view part Subtitling Preview. And the preview does not open.

I tried loading the video into the project as a reference file but the same error messages pop up.

I tried the same on different PCs but the same issue occurs with 2 other colleagues from the German Language office, so it's not just me, which is all just really weird. Our Italian colleagues have no problems apparently.

Anybody had the same issue and a solution or a work-around? Any tip would be greatly appreciated.

Thanks!

Tobi