How to prevent Studio Live from pre-translating everything with MT?

I am trying to stop Studio Live from pre-translating everything using MT (DeepL). I do want pretranslations from the TM.

I found these settings, where in Trados Studio Desktop you could tell it not to use MT:

Does anybody know how this can be achieved?

Daniel

Parents
  • @DanielHug Are you trying to stop pre-translation with DeepL MT in the Cloud, or in Trados Studio? Please clarify. Are you using a Translation Engine from the Cloud, that is made of TMs and the DeepL provider?

    In Trados, if you try to run the task Pre-translate, from Batch Tasks, then you can make this modification:

    Or, if you don't want Trados to add MT automatically in your target segments - go to File > Options > Editor > Automation and untick the option Apply automated translation when no TM match is found.

    If you don't want your Cloud Translation Engine to contain MT - remove the DeepL provider from Resources > Translation Engines > select the engine > remove the DeepL provider from the Machine Translation section.

    Hope this helps.

Reply
  • @DanielHug Are you trying to stop pre-translation with DeepL MT in the Cloud, or in Trados Studio? Please clarify. Are you using a Translation Engine from the Cloud, that is made of TMs and the DeepL provider?

    In Trados, if you try to run the task Pre-translate, from Batch Tasks, then you can make this modification:

    Or, if you don't want Trados to add MT automatically in your target segments - go to File > Options > Editor > Automation and untick the option Apply automated translation when no TM match is found.

    If you don't want your Cloud Translation Engine to contain MT - remove the DeepL provider from Resources > Translation Engines > select the engine > remove the DeepL provider from the Machine Translation section.

    Hope this helps.

Children
No Data