How to prevent Studio Live from pre-translating everything with MT?

I am trying to stop Studio Live from pre-translating everything using MT (DeepL). I do want pretranslations from the TM.

I found these settings, where in Trados Studio Desktop you could tell it not to use MT:

Does anybody know how this can be achieved?

Daniel

Parents Reply Children
No Data