TM reindex issues on GS 2020

Hi

We face severe issues since the upgrade of GS 2020 to CU2.

TM Update tasks launched from within Studio all fail with the error message "An error occurred while using the translation provider ....".

TMs cannot be reindexed, they all fail with the very meaning ful error message "One or more errors occurred" when started through the GS web management interface.  When started from Studio, Studio will say that the reindex worked fine, but the task fails on the server with the same error.

We then tried to recreate some of these TMs but even this won't work: we can export the TMs fine to TMX, but when we try to import them into a new TM, the import fails with the error message "Input string was not in a correct format".

We then tried to create a new TM on another GS server (also GS 2020 CU2) and get the same error. We cannot even import the TMX files, the import fails with the same error "Input string was not in a correct format".

Is anyone else facing comparable issues?

Walter