Dashboard does not show data

We have a problem with dashboard in Groupshare 2020 SR1, CU04.1.  Main dashboard does not show data and in MS Edge console I can see following errors. Could you tell me what is happening behind these javascripts? This website opens websocket connection from script?

Thank you very much.

  • Hi Sarka, 

    In order to help you troubleshoot this issue and to identify the root cause, can you tell me if you tried opening the GroupShare webUI Dashboard in a different browser (e.g. Google Chrome)? If you already tried it and you encounter the same behavior.

    In some cases the issue may have arise because of one of the GroupShare services is turned off. Can you double check the GroupShare server application (server where GroupShare is installed) -> GroupShare 2020 Console -> Services, and make sure all the services are showing "Running" status.

    Can you share the GroupShare application log file? You can retrieve it from the server side: C:\ProgramData\SDL\Service\Logs. 

    You can email it to me: acapra@sdl.com or you can transfer it via wetransfer.com. I can then review it and probably I could find detailed information about the root cause.

    Looking forward for your reply.

    Alex.

  • Hi Sarka,

    I reviewed the screenshots you have shared with me and according to the root cause description I assume that there is a 3rd party application involved in this blocking access. Moving forward here are some articles that may come in handy and probably will help you solve this issue:

    Which ports do I need to open on the server for Trados GroupShare 2020 (or later)  https://gateway.sdl.com/apex/communityknowledge?articleName=000013963

    Setting up Trados GroupShare behind WebSeal proxy server gateway.sdl.com/.../communityknowledge

    Troubleshooting slow performance with Trados GroupShare 2017 SR1 and newer by adding exceptions to security software (firewall and/or antivirus) gateway.sdl.com/.../communityknowledge

    I hope this is helpful,

    Alex.