Cannot enable GroupShare TM in Trados 2019 and also cannot change my GroupShare server password

Hi,

I'm having trouble enabling a GroupShare TM and I hope someone can help me solving this issue. I work as a freelancer, I own a Trados Studio 2019 copy and I currently work on a project for RWS in Hengelo (NL). The PM has given me access to the online TM and from their side all is workiing. But when I try to enable the online TM, I receive an error message. The server address is on my firewall's whitelist, so that shouldn't be the problem. Via Setup > Servers I see that the server is enabled and available. I've already tried reconnecting to the server, but that didn't help.

This is a screenshot of my server settings:

I thought maybe changing the password would help, but no luck there either. When I enter old + new password, I receive another error msg, saying that the value cannot be null.

If anyone could help me solve this, that would be greatly appreciated.

Best regards,

Hylke Willems

  • Hi Hylke.

    I have checked your user role permissions (External translator) and you should have access to the assigned TM. Can you share the error message displayed when trying to enable the TM? Have you tried to select the TM -> remove it then add it again?

    Have you notice this behavior with other projects/TMs or only one?

    Looking forward for your feedback.

    Alex.

  • Hi Alex,

    Thanks for your help! And yes, this same behavior has happened for other projects as well, but not all GroupShare projects/TMs.

    Below a screenshot of the error msg I get when trying to enable the TM:

    When I select it, I receive this error msg:

    In EN it says: Object reference not set to an instance of an object.

    This msg appears for each enabled TM in the list that I want to select. But the difference is that after confirming the msg, I can remove all selected TMs except the GroupShare TM. The Remove option remains greyed out, along with other options such as Settings and Import/Export.

    And below the list with TMs this error is displayed:

    Best regards,

    Hylke

  • Hi Hylke,

    Thank you for your quick reply.

    According to the error message this may have been caused by an outdated Trados Studio version and due to the incompatibility between Trados Studio and GroupShare version. Can you make sure you have the latest update installed? You can retrieve this information from Help -> About SDL Trados Studio.

    The latest version available is: 
    15.2.8.3007. If you have a different version installed you can download and install the update from here:Trados Studio 2019 SR2 CU8 or you can either download it directly from Studio: Help -> Check for Updates .

    I hope this helps.

    Alex.

  • Hi Alex,

    There is indeed an update due. I'm in the middle of a GroupShare review. Can I safely install the update without losing any of my work?

    Thanks,

    Hylke

  • Hi Alex,

    I've installed the update (no work lost :-)), and restarted my PC, but same msg still appears. So that doesn't seem to be the issue.

  • Hi Hylke,

    Can you please email me the TM you are trying to enable and the project which was assigned to you?

    My email address is: acapra@sdl.com.

    Alex

  • Hi Hylke,

    According to my internal investigation, the TM cannot be accessed due to an existing defect: CRQ-13007 which doesn't allow dynamic resource allocation (user cannot use resources from other organizations). 

    As a workaround, please contact the person who assigned you the project and request that your user to be added to the organization where th TM is stored.

    I hope the above information was helpful.

    Alex.