When starting Trados Studio 2019 getting the error message "Cannot load the plug-in defined in 'BaccS_Plugin.xml'. The plug-in contains references to SDL etc.

When starting Trados Studio 2019 getting the error message "Cannot load the plug-in defined in 'BaccS_Plugin.xml'. The plug-in contains references to SDL assemblies that have not been validated for use with third-party plug-ins." "SDL assembly reference is not public"

In order to fix the isuse please:

  1. Delete the old Trados Studio BaccS plug-in from C:\Users\[user]\AppData\Roaming\SDL\SDL Trados Studio\15\Plugins
    1. OR  for Trados Studio 2019 just rename the folder in C:\Users\[user]\AppData\Roaming\SDL\SDL Trados Studio\  folder name 15 to OLD_15
  2. Update to Trados Studio 2019 SR1 CU3
    • Close SDL Trados Studio 2019 SR1.
    • Download the ZIP file SDLTradosStudio2019_SR1_CU3_55768.zip from our FTP site (Username: sdlpatches, password: 5dlpatch35).
    • The ZIP file contains an .exe file. Extract this file to a temporary folder of your choice, such as C:\temp. This .exe file applies to all editions of SDL Trados Studio 2019 SR1.
    • Double-click the .exe file. This will install the latest release and replace as well as update the files in the SDL Trados Studio 2019 SR1 installation folder as appropriate.
  3. Download the new BaccS Lite plug-in from the SDL Store https://appstore.sdl.com/language/app/sdl-baccs-lite/985/
Parents
  • I wish to try Baccs, which I learned about at the recent Copenhagen Roadshow. However, I am so far prevented from doing so due to issues with downloading the Trados 2019 SR1 CU3 update.

    I have made numerous attempts at downloading the ...55768.zip file from the FTP server, but the result is the same every time - after completing the download (which takes a very long time due to the huge size of the file - 408 MB - even though I have a fast (30 MB/s) Internet connection). When I try to unzip the downloaded file, I get the same error message: Error in packed file. The result is the same irrespective of whether I use my browser for the FTP transfer or an FTP client.

    I am beginning to wonder if there could be an error in the zipped source file on SDL's FTP server rather than errors that arose during download.

    Regards,

    Michael J H Davies
    MJD Translating,
    Denmark

  • Hi

    There does seem to have been some server issues in the last few days, perhaps this is related.  You should really be asking this question in the Studio forum and not here, but I think if you contact the support team, or the CX Desk, they will be able to help you.

    Try http://bit.ly/SDLChat and the team there will help.  Alternatively have a go with the ftp direct (unless this is what you tried already... in which case try again and if the problem continues speak to the CX Team):

    ftp://sdlpatches:5dlpatch35@ftp-emea.sdlproducts.com/SDL_TP/Studio2019_CUs/SDLTradosStudio2019_SR1_CU3_55768.zip

Reply Children
No Data