GroupShare 2017 - SR1 CU9 (trial version)

Hello, can you help?
During the creation / assigning / publishing the Studio project to a GroupShare this Error: Failed to change language file assignments !

  • Hi ,

    The first thing to do is to try restarting the GroupShare services in the GroupShare Console on the application server.

    After the restart process is complete, make sure that all of the GroupShare services are set to 'Started'. If any of them are set to 'Stopped' then locate them in the 'Services (Local)' view of GroupShare Console, right click each service and choose 'Start'.

    Kind regards,

  • Hi  Nick,
    We tried all as you mentioned, but no success. GS server stucks everytime we want to create new Project directly from GS web interface as well as from the Tardos Studio 2017 client.
    The service SDL Execution service freezes on restarting of services as well as restart the whole GS server, then everytime the the problém appears.
    Please look at the screen below.
    Thnx for your help.

  • Hi ,

    Are RabbitMQ Server and Erlang OTP installed? If so, is the RabbitMQ Windows service running?

    If the above are not installed in Programs and Features then:

    1. Run PowerShell as Administrator.
    2. Enter the following commands and wait for them to complete:

    cd "C:\ProgramData\Package Cache\SDL\Dependencies"

    3. Restart the GroupShare services again (and manually start any that don't start automatically).

    If you already have these programs installed, and the RabbitMQ service won't start (or you continue to have problems starting the GroupShare services), then uninstall both of them and follow the steps above to reinstall.

    Kind regards,

  • Hi Nick,

    We tried all, both RabbitMQ Server and Erlang OTP are already installed and services are running.
    We tried several times stop and restart services, restart the whole GS, then again create Projects directly from GS web editor, but the result in GS-System Configuration-Background task is everytime "In progress" but the process stucks... project is not created.

    We are using GS version, is there all in good order?:
    UI: 14.1.9
    GS: 14.2.47996.9 - SR1 CU9

    We will try reinstall the whole trial GroupShare, but it is not so systematic.


  • Hi ,

    Did you reinstall RabbitMQ as I advised?

    There is no obvious fix for the problem you are experiencing based on your screenshots, and without a thorough investigation it's unlikely we will come to a conclusion here.

    If reinstalling RabbitMQ / Erlang doesn't work then I advise you to:

    1. Uninstall all GroupShare components from Programs and Features.

    2. Download the latest (CU10) installer from your SDL account.

    3. Make sure the GroupShare services user (the Windows user who the GroupShare services will be run as) is an local Administrator on the server, and also has sysadmin permissions on the SQL server.

    4. Log into the server as the GroupShare services user.

    5. Run the latest installer.

    Kind regards,

  • Hi

    Is there a CU10? I was not aware. The version in my account is still CU9.

    Thanks and regards,


Reply Children