Create target DLLs with specific .NET target version (4.5.2.)

Hello

We get DLLs  from an application that targets .NET 4.5.2 platform. Our translated target files seem to target .NET 4.0 and cannot be loaded in the application by default therefore.

We have checked our .NET installlation and it seems to be a 4.7. (although in the registry, the target version for this version is also displayed as 4.0, but  the developers say that ithis is a wrong display..)

Is there a way to set up the Parser/Passolo in a way that the output file also targets version 4.5.2? Where is the screw that we or the developers have to turn? :-)

Thanks and regards

yve from bfj

1 Replies Latest Replies: 28 Sep 2018 9:19 AM by Achim Herrmann
  • Your request is very specific and cannot be answered in general. I’m also missing information about the Passolo version and CU you are using. As it will be necessary to analyze the problem in further detail please log a case into the support portal at https://gateway.sdl.com and attach all necessary information and sample files.

Related