How can I make the attribute alt= translatable?

Hi,

I have a few <img src=... tags in resx file that include alt attributes that need to be translated, however when I double click on them, instead of the Tag attributes dialog, I get an error message saying "The tag <img src=...?> has not attributes.

Any idea why and more important how to fix it.

Thanks in advance for any help you can provide.

  • It is unclear how it looks on your system. HTML tags inside RESX are using entities and the HTML tags are not known by default and just treated as plain text. If plain text is shown you can just change the alt= text. It might happen that an inline pattern is defined and the <img...> is displayed as a magenta tag. In this case you need to go to the Tags options and switch to a plain text mode by activating Don't show tags or inline pattern...