"Read that" vocal command doesn't work

The "Read that" vocal command doesn't work in 2014, and never worked in 2011 either, if I remember well.
(Hope "Read that" is the proper English vocal command; I'm using DNS in French)

So to have the segment read by the synthetized voice, I have to paste the text in the closest program—Word, Outlook...

(This works correctly in competitor programs.)

9 Replies Latest Replies: 17 Mar 2014 2:16 PM by Paul < 1   2  >
  • This doesn't work for me either.  I believe we have done some work with the API that might help here as I saw a text reader added to the Studio ribbon in a small demo from Daniel Brockmann a few weeks ago.  Perhaps Daniel can comment on this.

  • In reply to Paul:

    Better add something that would have warrant another thread, then, in case it helps:

    There is at least another voice-related problem: when saying, "Correct xxxx" (Dragon selects the word xxxx and opens a window to correct), a strange thing happens: you hear your *own* voice saying the word or the string in question in the PC's speakers (I remember the shiver down the spine the first time it happened since the sound was at the maximum :) ).

    A behavior that somehow reminds those error messages that programs trigger sort of randomly sometimes in many softwares of any kind. So a root problem may have to be solved anyway.

    And, while we're at it, the correction function will have to be improved compared to competitor. Sometimes there are delays, sometimes it doesn't work properly, etc.

    Actually, it's a sensible technology and hiccups may happen in competitors, but more often in Studio.

    We have to feel confident that the daily (and monthly, and yearly...) Dragon memory's improvement will be efficient, this is the main reason why we buy it. (Re what someone said earlier about long chemical (?) terms in an earlier version of Dragon: this should be it's best use, not the function we don't use. I imagine German...

    But I'm no engineer :)

  • In reply to Yves Lanthier:

    This may have something to do with a new USB headset, though, and I will have to check the PC's settings (PC's speaker icon, right click Sound, second tab of four), and probably to check and try settings in both Studio and another CAT tool. Sorry for having realized this just now.

  • In reply to Yves Lanthier:

    I just tested the "Read Text" command (via the Audio menu) and the Dragonbar says "Can't playback or read HERE". Once again, it is probably because Dragon has not full control on the text in Studio. I also made the test in memoQ (not because I prefer memoQ but because Dragon behaves better...;o) and it indeed works, like in Word. Let's hope the SDK Client (or any other solution) solves the problem.

    Regards

    Bruno

  • In reply to bdemyttenaere:

    For the record, no improvement with "Read Text" (nor "Correct This" [English approx]) either with Studio 2014 SP2 (+ updated a few hours ago).
< 1   2  >
Related