• Not Answered

How to avoid that cursor jumps into terminology recognition window when dictating?

Hi everybody,

I work with DNS 13 professional and SDL studio freelance 2015 and Windows 10.

When I dictate words that are included in the terminology recognition window, the cursor jumps from the segment where I'm dictating into the terminology recognition window. How can this be avoided or how are you dealing with this issue?

Thanks a lot for your input.

Carola

5 Replies Latest Replies: 3 Dec 2016 3:10 AM by Nike L.

5 Replies

  • Hi Carola,

    I see no one replied. Do you mean the small auto suggestion window that appear near the cursor when you type (speak)?

    If yes, try to deactivate and then reactivate AutoSuggest.

    /N
  • In reply to Nike L.:

    Hi Nike,

    Thanks for taking the trouble and addressing my request.

    It is actually not the autosuggestion drop-down window, it is indeed the terminology recognition window. That is, the window where you can either search for terminology or where terminology found by SDL is shown in the list. I find this behaviour really weird and I have found so far no solution in the Dragon settings.

    Yet it is probably a good idea to deactivate autosuggest – which I do not use anyway because it is useless for me as a dictator :)

    I will let you know on Monday when I go back to the office.

    Best, Carola
  • This happened to me occasionally when using DNS13. Unfortunately, I don't have any advice to offer, as I was never able to fix it. Luckily the issue seems to be gone since DPI14.
  • In reply to Nora Díaz:

    Dear Nora,
    Thanks for sharing - I have found no solution and this is annoying, but can´'t be helped. I'll have to stick with DNS 13 for the time being.
    But I found it comforting that I am not the only one with this issue.

    Best, Carola
  • In reply to Carola Striebel:

    Update: disabling auto-suggest has not helped, unfortunately.

Related