Not being able to dictate straight into the target window with DNS

When I dictate with DNS using Studio, the text that I dictate is entered in a second window. I then need to click Transfer to transfer the text into the target segment. This slows me down, and it is not the way DNS works with at least one of Studio's major competitors.

Has anyone found a solution to this? Or is it just how DNS works with Studio at the moment?


  • This rings something which happened to me a while ago, but I'm not sure if it was in Studio 2009, or in Studio 2011 and then I would have found a solution (which I can't remember...). There was no such problem the first day I used Studio 2014. What is your version?

    (Actually, this used to happen to me somewhere else, a somehow very basic program, but I can't remember which either, unfortunately.)

  • Hi Jayne,

    I'm re-posting this comment here as it might be interesting for others:

    I don't use Dragon very much, but considering what I've read here and elsewhere, I think I'm very lucky that it's always been so easy for me to get it working in Studio. I use Preferred 10 and it's worked for me in XP, Win7 and Win8.1, Studio 2009, 2011 and 2014.

    I use all the default settings and haven't tweaked it at all.

    The only thing I have to do is start each segment with "Cap ..." to get the first word capitalised. I move from one segment to the next using my keyboard shortcut because I haven't got / don't know how to tell Dragon to do that, but those are the only two minor nuisances. (plus the fact that it gets all names/drug names wrong so I don't find it particularly helpful).

    I know this doesn't help you, Jayne, but I thought it might be useful for you to know that I don't change any settings for it to work in Studio.

  • Hi all

    I am also re-posting my message I first posted in the Studio forum.

    I have started using Dragon recently (when I broke my right forearm a couple of weeks ago) and have no problems dictating directly into the target segment. I use Dragon NS 12 (Dutch edition, so that I can use German, French, English and Dutch as dictating languages). However, I also have to start each segment with "Cap" (or in German "Gross") for the capitalisation of the first word. I even dictate "drück Control Enter" to move from one segment to the other, which works fine! I don't know if "press Control Enter" would work in English.


  • Hi,

    ok - as a complete newbie who just installed DNS 12, tested a quick email and am now diving into Studio.  I immediately get the window Jayne was talking about:

    So, as Dennis suggested I looked through the options and found this which I unchecked:

    That did the trick, and I can also say "Press Ctrl Enter" to confirm and move to the next untranslated segment.

    I’m starting to feel like an old hand, and I’ve only used it for 5/10 minutes :-)  Not so sure how long I could keep it up though... I think typing gives me thinking time and when I speak it seems to be using brain power I’m not used to!  Or simply a lack of brainpower in the first place!!

    But I’m glad to be up and running now, and looking forward to seeing what we can do to improve the integration of these tools where necessary.



  • Great Paul, you are a Pro...This is something I explained in my webinar about Dragon for ProZ.

    Regarding the "cap" problem, it is linked to the app. In ùmemoQ, that I am also using, the first letter of a segment is capped by default. Maybe something to change within SDL...

    Glad to add my first comment on this very promising community!


  • Thank you, Paul! My dictation window looks slightly different, and the settings button takes me to a different screen. But I found the options under the Tools menu, and unticked the box as suggested. It works! I can now dictate straight into Studio. However, I now have the no caps problem, which I didn't have when I used the dictation window. But I can fix it by saying "caps".

    Thanks everyone for your help, it's great to be part of this new community.


  • Glad to hear that Paul's suggestion helped you, Jayne, but it doesn't solve it for all users.

    Someone called Pablo asked me for help with Dragon/Studio in a blog post and said that it didn't work to uncheck the box labelled "Use the Dictation Box for unsupported applications":

    So the mystery continues...

Reply Children
  • Hi Emma,

    I think Pablo has a different problem. He says that he can not dictate in other Windows programs. This is one of the main functions of Dragon. If that does not work there must be something else wrong.

    If the Check mark in the Dragon bar is not green but gray, Dragon has no support to control this application but and you can dictate (without the dictation box) straight into the application at the cursor position. You can not use commands to correct or edit the text with your voice and also you can not control the application (menus)

    Often when you have a gray check mark in an MS-office application the Dragon plugin (invoegtoepassing in Dutch) is not installed or started in the office application.

    What I find also helpful to solve strange problems when I repair the Dragon installation from the installation DVD (insert the DVD and chose the repair function).