Two problems with Dragon Professional Individual and Trados 2019: Randomly omitting first letter of sentence, and randomly freezing for a long period after dictation

Hi everyone,

I have two problems with Trados Studio 2019 and DPI 15, which I want to mention here to see if anybody can help. I'd like to say beforehand that these problems ONLY happen when dictating in Trados Studio. Not in Notepad, not in Word (I have not tested in every possible application, the only other thing I could try is find another application where Dragon 15 hasn't full control, but I have tried to dictate i the URL bar in Microsoft Edge, where DPI is NOT in full control, and these problems dont' occur.

1.- Sometimes, the first letter of my sentence is omitted. For example, if I dictate "Presione", "Resione" will appear instead. This is random, but occurs only in Trados. I wonder if there is a conflict with some kind of QA, autosubstitution or similar process. It only seems to happen at the beginning of a segment, what does Trados do or check at the beginning of a sentence?

2.- Sometimes, the computer is frozen so badly after dictating that not even the mouse pointer will move, it will be kept in a circle but unable to move. This may take as long as 30-40 seconds, and the only way to get out of there is pressing Alt-Control-Del or Alt-Tab. When I do that, a partial dictation will be written, as if Dragon were processing one letter per second or so. For example, if I dictate "Quiero comer patatas fritas" and this problem occurs, the computer will be frozen, unable to move the circling mouse pointer. If I am tired of waiting, and press Control-Alt-Del, perhaps only the text "Quiero comer pat" will appear. Eventually, if I wait, the complete sentence will appear, even though that might take longer than a minute.

Again, this problem is random, but I have found out that closing Dragon and reopening it usually helps... if only for a short time until it starts happening again. Or, perhaps, it might not happen again for 20 minutes,, or 5 minutes.

As I said, this also happens ONLY in Trados that I know of. In other environments, such as Word, Excel or such, the response to dictation is fast.

Any ideas on what might be causing these conflicts? I am thinking on sequentially disabling all Trados features in Options/Editor, but I am completely lost and don't know if they might be responsible in any way.

  • Hi Ignacio! I have the same problem and I just can't figure out how to stop it. I have closed all other applications and even went offline when dictating with DNS and the windows keep opening! That didn't happen with other versions of Studio but I was thinking how can we disable the "Tell me what you want to do" option. Thank you for any help! 


  • Hello ,

    As far as I'm aware DNS automatically capitalizes the first letter of a sentence/paragraph 'out of the box'.

    Therefore, I'm wondering (I don't have DNS installed to test so this is a shot in the dark) if there is somehow a conflict within the Studio settings  for capitalisation perhaps-


    Please let us know if this helped.

  • That might the case, Steven, the problem is that Trados does not take full control of Trados, so it does not capitalize the first letter automatically. So that Trados feature is really needed in order to write properly and efficiently. In case you think it's not a big deal saying "Cap" at the beginning of each sentence, please not that in Spanish, it's not "Cap", in order to capitalize the first letter of the sentence, we have to say "Mayúscula inicial".

    So it's some ridiculous 8 (EIGHT) syllabes just to capitalize the first letter, compared to the English "Cap". So no thank you. And really Dragon should fix that, capitalizing in Spanish is a tongue-drier.

    So while I am not sure whether your solution fixes the Dragon problem, in Spanish at least we cannot prescind of the "Capitalize first letter of sentences" option.

    And I am sure your QA option (your second suggestion) is not relevant here, Trados only QA's a segment when you confirm, it does not do on-the-fly checking.

    Thanks for the help anyway!

  • Hi Ignacio! I think I kind of solved that problem pressing the Esc key before starting to dictate a paragraph. It's a bother but it takes less time. See if it works for you!