Dragon stopped recognizing commands on SDL Trados Studio after a Windows update (solved)

I am using v. 14 of the Professional Individual license Spanish edition.

I have been using the DNS + Studio with same commands for years, with no issues whatsoever. I know that Trados doesn't play well with DNS but, it works pretty well for me.

Until this afternoon.

Basically, all commands (custom and Global) stopped being recognized in the Studio window only. This is the case for the two profiles I have--one in English, one in Spanish, and the new ones. Everywhere else, commands work normally.

I tried using a restore point but Microsoft deleted all of them except the ones from today.

I didn't install anything new. The only thing I can think of (besides the update) is using Dragon with MemoQ (another translation software). When I use Dragon with MemoQ, every 20 minutes or so, Dragon freezes completely and needs to be restarted.

Things I did:

  • Uninstalled DNS and reinstalled it from scratch.
  • Reset Trados Studio
  • Checked that commands were working on MS-Word, Chrome and IE.
  • Chose a restore point but the oldest one was from this morning because of the update

Any one else has a better idea on things I could try?



After deleting all the Studio 2019 folders and running a few Window utilities I found online, nothing changed. Then DNS froze so I used Task manager to close the application. When I started Dragon again, my DragonBar became visible, it was set to hide before, and commands work again! I have no idea what happened but I glad something did.

Top Replies

Parents Reply Children
No Data