Different wordcount in SDL Analyse and Studio 2017

Hi all,

I have been testing the SDL Analyse App and I get different results compared to the usual analysis of a project in Studio 2017.

I have noticed that the SDL Analyse adds a TM even if I don't add it in the App and it's not present in the Default template in Studio 2017either, which is the one I use. Does the App create a dummy TM for the analysis?

Here you can see that I use the Default template and I'm not adding TMs:

And here you can see that there are not TMs in my General Options in Studio 2017:

And yet when I analyse the file with the App I get this:

I have no idea where that TM comes from, if it's created automatically by the App (as I haven't added nor created it) but the wordcount is certainly different, as you can see in the attached files:

SDL Anlyse_generatedReport.en-us.de-de.xlsx

Test project analysis.xlsx

I tried with other files as well and I also get 100% in some cases. If I'm not using a TM, where are those 100% coming from? Could they be segments with figures only? Please see the "Test 2" files:

Test 2_Studio 2017 Default Analysis.xlsx

Test 2_With 100%_SDL Analyse_generatedReport.en-us.de-de.xlsx

Any ideas, please?

Thanks in advance!

15 Replies Latest Replies: 7 Mar 2017 12:03 AM by Paul Filkin < 1   2   3  >
  • Hello Elisa,

    Can I see your test files?

    Thank you

    Paul
  • In reply to Paul Filkin:

    Hi Paul,

    Thanks for your message.

    Please find the test documents here, the first ones as fake text (as I cannot provide the real documents). Those contain tables so I guess that's where the 100% matches come from, apart from the difference in the totals with Studio 2017:

    Test 2_With exact matches.zip

    The other ones just have different wordcount compared to Studio 2017:

    Test 1_No exact matches.zip

    Please have a look and let me know in case you need further information.

    Thanks and kind regards,

    Elisa

  • In reply to Elisa Wenceslá:

    Hi ,

    Please can you uninstall the version you have and download and install this version:

    appstore.sdl.com/.../

    We have made some changes here that have been responsible for the differences you were seeing.

    Regards

    Paul
  • In reply to Paul Filkin:

    Thanks Paul,

    I've done as instructed and didn't have any issues during the new installation. However, whenever I try to analyse files, I get the following message:

    Besides, when I try to select a template for the analysis, I cannot select any:

    It happens even from the View in Studio 2017, where I can at least select the Default template:

    I have installed the new version twice just in case but it doesn't work. I also asked my colleagues to try and they have the same issue.

    Any suggestions?

    Thanks,

    Elisa

  • In reply to Elisa Wenceslá:

    Hi Elisa,

    We're looking at the error 500 message now. On the missing project templates... what happens if you refresh the view?

    Regards

    Paul
< 1   2   3  >
Related