Smart quotes in review mode - Again!

Not Considering

I found out today that the setting that straight quotes "" are converted to smart quotes “” does NOT apply when in review mode.
This is a call on the Trados developers to change that as soon as possible. Translators do sometimes need to place quotes when working in review mode. 
It is difficult to imagine any overruling reason why this functionality should not apply in review mode. Having smart quotes available would actually be very smart!

According to some Trados officials, this has been delivered in Studio 2019 SR1 (via File>Options>Editor>Review>AutoCorrect on/off). But apparently, there are also Studio 2019 versions where this functionality does not exist, such as in the Studio 2019 version that I apparently use. 

So this is a call to Trados developers to set this right in all Trados versions!

Not Considering

Studio 2019 SR1 is a free upgrade. This feature will not be delivered in earlier versions as it is a new capability in Studio 2019 SR1 and later.