Please note: On Sunday 16th May 00AM – 04AM CEST we will be performing planned maintenance on the RWS Community website. During this time you will not be able to access the website and post/reply. Apologies for the inconvenience.

Term Base

Hello,

I have my main term base created in 2018. I have been using it without problems. Today I encountered a problem getting a message "The term base can not be opened because it has been created with an unsupported version of MultiTerm".

Any help would be appreciated. 

Butrint