Can't import my local TM into an empty TM created in SDL Live!

I have already successfully imported my local TM into a TM created in SDL Live the first time I tried. Now I wanted to do the same but I still get an error message. Is it still the same bug with the TM in SDL Live or is it another problem? The tmx (or SDLTM) is loaded but TUs are not populated.

Parents Reply Children
  • Well, I created a new translation memory on SDL Live under resources, translation memories, New translation memory, I gave it a name, chose a location (root), chose a language pair (same as my local TM), Langauge processing rules (default).
    Field template: filled automatically since I had already created a field template under field template.
    I pressed create, then I clicked import and selected my local translation memory which is uploaded normally, but I get an error message immediately afterward.

    I don't know if it's important or not, but I noticed that even if I create a TM field template identical to the one in my local translation memory, the order is automatically reworked after saving (I got: Client, Note, Project Id, Quality, Source, SourceFile, Status, Subject,TargetFile, Type) I have the same custom fields in my local TM but not in this order.

    view-source:languagecloud.sdl.com/.../translation-memories