'The translation memory or TM container appears to be missing and may have been deleted' error while trying to run Trados Studio 2017

I can't run Studio 2017 and keep getting this error message instead. After clicking OK the popup disappears and nothing happens. I have uninstalled Studio, downloaded the new installation file from my SDL account, reinstalled the app and I get this message again. Any ideas how to fix this issue? There must have been some registry entries left after the uninstall. I have also Studio 2014 installed in this PC and both versions share the same 'SDL Trados Studio' folder in Windows/Program files, yet two subfolders are created for them: Studio3 and Studio5. The 2017 sits in the Studio5 folder. It seems there is no conflict between both versions.

Parents
  • You can resolve this problem by contacting SDL's free licensing and installation help service, here:
    Fill in the form, giving details of the problem and what you've tried already. Select 'Installation' from the 'Case type' dropdown and, most importantly, give your correct email address so that they can contact you.
    I am sure they will find a solution for you fast!
    All the best!
    Alison
Reply
  • You can resolve this problem by contacting SDL's free licensing and installation help service, here:
    Fill in the form, giving details of the problem and what you've tried already. Select 'Installation' from the 'Case type' dropdown and, most importantly, give your correct email address so that they can contact you.
    I am sure they will find a solution for you fast!
    All the best!
    Alison
Children
No Data